Home

Hallo!

Sorry, dass es hier noch ein bisschen ausschaut wie auf einer Baustelle; der Eindruck täuscht nicht: Es ist hier noch eine Baustelle 😉 .

Heute (am 06.06.2017) stellt Strato zurecht die Unterstützung der PHP Versionen kleiner als 5.6 ein. Allerdings benötigte das von mir verwendete Joomla! 1 noch die PHP Version 5.2, spricht: Die Joomla! Website wird nicht mehr laufen.

Das Problem bei Joomla! ist das problematische Update auf neue Versionen. Ich hatte mehrere Ansätze unternommen, die Site upzudaten, dies ist immer in einer mehr oder weniger großen Katastrophe geendet. Das haben natürlich findige Geschäftsleute auf den Plan gerufen, die ihrerseits ein Update alter Joomla! – Installationen gegen z.T. üppige Beträge anbieten.

Ich habe mich dazu entschlossen, auch meine Site mit ihren knapp 400 Beiträge auf mein yaws.de – Projekt umzuziehen. Das ging – wie man sieht – auch nicht ohne Komplikationen, wird aber unter’m Strich einfacher sein als ein Update von Joomla!.

Also: Ich werde in den nächsten Wochen verstärkt an dieser Site arbeiten.

Marc Hornschuh